بریج کردن اینترفیس های مختلف نظیر اینترفیس های حقیقی و مجازی یکی از مهم ترین قابلیت های روترهای میکروتیک می باشد. از همین رو بر آن شدیم که در این قسمت از آموزش میکروتیک به آموزش Bridging بپردازیم. 

بریج کردن زمینه ای را فراهم می سازد که پورت ها عملکردی مشابه زمانی داشته باشند که به یک سوئیچ وصل هستند. برای درک بهتر این موضوع تصور کنید که کلیه 5 پورت روتر میکروتیک RB750 را با هم بریج کرده ایم. با این کار عملکرد روتر مذکور مشابه عملکردی است که یک سوئیچ 5 پورت از خود به نمایش می گذارد. 

حال شاید این مسئله ذهنتان را به خود درگیر کرده باشد که بنابر آنچه تا بدین جا گفته شد، می توان یک روتر mikrotik را بریج نموده و آن را به جای سوئیچ مورد استفاده قرار داد. بله؛ این کار شدنی است، اما انجام آن توصیه نمی شود. چرا که پیاده سازی بریج در میکروتیک به صورت نرم افزاری بوده و به همین دلیل ضمن عدم برخورداری از بازدهی بالا، موجب ایجاد بار بر روی پردازنده خواهد شد. اگرچه بریج کردن روترها و به کارگیری آن ها به عنوان سوئیچ پیشنهاد نمی شود، اما بریج کردن اینترفیس های وایرلس و اترنت در روترهای میکروتیک بسیار متداول می باشد.

بریج کردن اینترفیس های مجازی زمینه ای را فراهم می سازد که شما امکان برخورد فیزیکی با اینترفیس مورد نظر را داشته باشید. حتی می توانید به این اینترفیس ها آی پی اختصاص داده و یا به سمت آن ها روت نمایید!

بریج کردن در میکروتیک

  • آموزش گام به گام Bridging در میکروتیک با استفاده از وین باکس

به منظور ایجاد یک بریج کافی است نرم افزار winbox را اجرا نموده، گزینه Bridge را از منوی موجود در سمت راست انتخاب کرده و سپس یک اینترفیس را به آن اضافه کنیم. برای اضافه کردن اینترفیس از گزینه Add استفاده می نماییم. با کلیک بر روی این گزینه و اختصاص یک نام به اینترفیس مورد نظر، بدون این که سایر تنظیمات را دستکاری کنیم، گزینه OK را می زنیم.


بریج کردن در میکروتیک

بریج کردن در میکروتیک

بریج کردن در میکروتیک

پس از انجام مراحل فوق الذکر به تب port رفته و با کلیک بر روی گزینه Add به اختصاص یک پورت به یک بریج می پردازیم. برای این کار به انتخاب درگاه روتر میکروتیک در بخش interface پرداخته و سپس در قسمت bridge درگاه انتخابی را به یک bridge تخصیص می دهیم.

بریج کردن در میکروتیک

بریج کردن در میکروتیک

لازم به ذکر است که امکان ایجاد چندین بریج متفاوت در میکروتیک برای شما فراهم است که کلیه آن ها مطابق دستورات بالا ساخته می شوند. 

  • مثالی برای درک بهتر نحوه بریج کردن در میکروتیک با استفاده از دستورات خط فرمان CLI

به عنوان مثالی مناسب برای درک بهتر مبحث بریج کردن در میکروتیک قصد داریم دو پورت ether0 و ether1 را در یک بریج مستقر کنیم. برای این کار ابتدا به ساخت یک اینترفیس بریج می پردازیم. این کار با استفاده از نرم افزار وین باکس و بر اساس توضیحات فوق الذکر صورت می پذیرد. در صورت عدم تمایل به استفاده از نرم افزار وین باکس می توانید با استفاده از دستور زیر در فضای CLI یک اینترفیس بریج ایجاد نمایید.

/interface bridge add name=bridge-test

پس از انجام این مرحله با به کارگیری دستور زیر پورت ether0 را به bridge-test می افزاییم.

/interface bridge port add interface=ether0 bridge=bridge-test

در گام بعدی پورت ether1 را نیز با استفاده از دستوری که در ادامه آورده ایم، به بریج اضافه می نماییم.

/interface bridge port add interface=ether1 bridge=bridge-test


پس در نوشتن دستورات فوق الذکر در خط فرمان CLI بریج کردن به پایان می رسد و بدین ترتیب هدف مورد نظر محقق می گردد.

حال شاید این سوال ذهنتان را به خود مشغول کرده باشد که بریج کردن در میکروتیک به چه منظور انجام می شود؟

جالب و در عین حال لازم است بدانید که هنگام قرارگیری روتر میکروتیک شما در میان دو شبکه و نیاز به اتصال دو شبکه مذکور به یکدیگر و یا زمانی که قصد راه اندازی یک شبکه هات اسپات را داشته و می خواهید به عنوان مدیر این شبکه به صورت مستقیم هم به اینترنت وصل شده و هم دسترسی مستقیم به روتر داشته باشید، بریج کردن به کار شما می آید. در چنین شرایطی می توانید میان پورت اینترنت و یکی از پورت های خالی بریج یا به اصطلاح پل ایجاد نموده و بدین ترتیب سیستم خود را به آن وصل کنید. این کار همان گونه که پیش تر نیز به طور مفصل گفته شد، با به کارگیری نرم افزار وین باکس و یا از طریق نوشتن دستورات لازم در خط فرمان CLI قابل انجام می باشد. 

میکروتیک